Reply To: Troubles Exporting more plans

00_Home 00_Pro Forum Reply To: Troubles Exporting more plans

Mike Brightman

Hello Priscila,

First thing I would check for is that you have the right ConDoc Drawing Set loaded up. You will want to make sure you have the “ConDoc 4_ARCHITECT – SU2019.condoc” drawing set loaded (if you are using SketchUp 2019, refer to screenshot).

If you are not using SketchUp 2019, you would want to load the regular “ConDoc 4_ARCHITECT.condoc” set. If you are running the Plan Generator, and elevations and nothing is showing up, that means that the ConDoc Configurator does not know which layers to create for the scenes, until you load a drawing set. Which brings me to the second thing to check for.

Double-check that your layers are all set up correctly using the ConDoc System. If you have any layers with geometry that are not ConDoc Layers, these will also not be recognized when you use the tools to create the drawings. 99% of the time, these will fix the issue you’re having.. the 1% being if you were able to create the scenes, and see your drawings, but they’re still not showing up in LayOut.

For now, try the above recommendation and let us know if it’s still not working. We can look at other solutions if that’s the case. There are some helpful videos under the ConDoc System Section of our tutorials if you want more information as well.