Condoc LT – Will not export

00_Home 00_Pro Forum ConDoc 4 Condoc LT – Will not export

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • #26859

    I have 7 elevations, no plans, set up that I’m trying to send to Layout. I click the button and it just spins forever…45 minutes to an hour with no luck…then I’ve given up and restarted the computer. I’ve tried 3 times so far. Any suggestions would be amazing. THANK YOU


    I’ve already gone to Window>Preferences>Open GL –  “Use maximum texture size” not checked and anti-aliasing at 4X. I’ve deleted heavy geometry, purged everything, and disabled scene transitions. Still no luck.

    Mike Brightman

    Sounds like a MEGA heavy model.  Have you tried a simple cube or condoc demo project, just to verify that everything is working right?  Usually furniture and plants from the 3d warehouse will slow things down drastically…  Also, what are the specs on your machine?


    Hi Mike –

    Model is only 66355KB – so not too bad? Simple cube exports fine.

    Windows 10 Pro 64-bit

    Intel Core i7-7600U CPU @2.80GHz (4 CPUs), ~2.9GHz

    16384 MB RAM

    12532MB used, 8514 available

    DirectX 12

    (it looks like I have 2 graphics cards)

    Intel HD Graphics 620

    Total Memory 8257 MB

    Display Memory 128 MB

    Shared Memory 8129 MB




    This is now happening on a totally different model. I finally gave up on the other and just exported scenes to layout without using ConDoc export. Now I’ve deleted all furniture, all landscape, trying to export elevations and it’s been 30 minutes. There is something about ConDoc that is not working on my computer for these models.

    Mike Brightman

    Hello Dramos!  Even a seemingly small component can have huge ramifications on performance.  You are asking LayOut to flatten your 3d model, the more geometry the longer it will take.  70mb is a pretty big model.

    Also, your specs are low specifically on graphics.  Check them against this thread…

    Try right-clicking on your battery icon, change to high performance.

    I am assuming you are on a laptop because you mentioned the Intel HD graphics.  This is about as weak as it gets, the most basic graphics for browsing web and word processing.  It’s likely you have another card.  You might need to “force” SketchUp to use it.  If it’s an Nvidia card, you do that through the Nvidia control panel (right click on your desktop), manage 3d settings.  Verify the card SketchUp is using in preferences > open gl > graphics card details.

    I’m sorry you are having trouble, but I promise that ConDoc is only doing what you are asking it to do…  and on your machine it is going to take a long time to flatten that model!  Let me know if any of these tips help.

    Mike Brightman

    Dramos!  Any luck?


    Hi Mike –

    Had the IT guy max out battery and verify all graphics cards are running and being used by SketchUp. Still not much better. The battery adjustments definitely helped a bit though. Apparently they thought this graphic card would be fine for running SketchUp/Revit/CAD, so no upgrade for me there.

    I tested it on a new Macbook and it sailed through opening and, though slow, could export to Condoc. So I bit the bullet and bought a new machine last night. Keeping fingers crossed. I still need to troubleshoot this model to reduce file size though. Any suggestions where to start on that effort? Everything’s been purged, furniture & environment stuff deleted.



    It also helped immensely to turn off auto-rendering in layout.



    Mike Brightman

    Glad to hear it got a little better…  A new machine should help too!

    Once you do the usual purge…  Try this one,  Knock your images down to 1024 at least…  or 512 if they look okay.

    Other than that, maybe there is a super heavy component somewhere in the model?

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.