Conndoc 5 Cant Hide in Sceeen

00_Home 00_Pro Forum ConDoc 4 Conndoc 5 Cant Hide in Sceeen

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #34047
    Ruben Benitez

    I’m having an issue with scenes in Sketchup. If I  hide an object in a scene because I don’t want it displayed and I update said scene the object that I hide reappears when I update the scene either from the scene tab right click or right clicking on the scene in the side menu window. In essence anything I want to manually hide in a scene I am unable to hide.  The  Hidden Objects and Top-Level Hidden Geometry are checked in the scenes menu. I’m at a loss.

    Ruben Benitez

    Nothing? This is still an issue.

    Currently I have an electrical plan that has a group on the fowling tags Level01/Floors/Exterior/New. It’s an exterior feature that I don’t want on in my electrical plan. I can’t turn off any of the tags without turning off something that I want to see on the inside of the plan. If I hide it and save/update the scene it reappears. If I uncheck Top-Level Hidden and Hidden Objects in the seen properties for the scene, hide the object I want hidden and re check the scene properties I unchecked the object reappears. Never had this problem before ConDoc5. Can someone at ConDoc please address this?

    Mike Brightman

    Hello Ruben!  Sorry for the delay on this…

    This is a known issue, or more accurately a known feature.  In order to assign multiple ConDoc tags, we had to take over the Hide command in SketchUp.  So in ConDoc 5 you are not able to hide entities and save/update those to a scene.  You have to work with tags.

    Sorry for the bad news!  I hope the convenience of multiple tags on one object overshadows the inconvenience of not being able to hide one off entities.

    Let me know if that clears things up.  Thanks!


    Ruben Benitez

    Mike …… thanks for the reply. Good to know it’s not me doing something wrong.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.