Foundation Dashed Line Scene Showing Solid Lines

00_Home 00_Pro Forum ConDoc 4 Foundation Dashed Line Scene Showing Solid Lines

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #25211
    Ruben Benitez

    As the title says my foundation dashed scene id showing continuous lines. The first foundation plan I created displayed properly. Layer ZERO is set to default linetype and dashed lines are selected in the scenes style. I haven’t made any changes and now my dashed scene is solid. I can get it to show as dashed but I have to change layer ZERO to a dashed line style, something I didn’t do my first go round. Am I doing something wrong? Do I have something set incorrectly?

    Mike Brightman

    Hello Ruben,

    This has been mentioned in a few posts, but you’re on the right track:

    “ConDoc will always switch the Layer0 line type from default to dashed, unless you force it to some other dash type. This is normal behavior. Dashes are then disabled by the ConDoc styles. Strange approach, but it was the only way to utilize the new vector dashes. So to sum up this point, best to leave the layer line type alone and let ConDoc handle it.”

    This topic should have what you’re looking for:

    Ruben Benitez

    Luke …. thanks but I could have sworn that layer ZERO was set to default when I created my first foundation plan, and not a dashed line. When I change layer ZERO to a dashed linetype anything else on layer ZERO becomes dashed as well. I keep a copy of my 2D plan off to the sidce as well as stacked in the model. The one in the model is on the background layer the one off to the side is on layer zero. I had to do this because when I went from 2d to 3d we had a lot of changes and having the background model underneath was in the way at times but I still needed to reference it. Guess I’m going to need another layer for that use


Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.