Model Organization Guide question

00_Home 00_Pro Forum ConDoc 4 Model Organization Guide question

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #22783

    HI,  Just learning about the model organization guide and had a few questions:

    1. How do you make it so it is not visible in your drawings set on LO?  Wouldn’t it appear in your elevations, sections etc?
    2. Do you do away with it once everything is layered properly so it doesn’t appear in LO, or do you keep it until the end of the project?
    Mike Brightman

    Hello Keea,

    1. The Model Organization Guides are designed to be excluded from your drawings in LayOut. You can build your scenes as you normally would.
    2. The MOG’s are definitely meant to use as reference in when organizing your model. Once you have everything in place and are not actively building or designing in SketchUp, you can easily just delete the components, although keep in mind this will also nest all of the geometry within your model and doing so would require you to click into each container, unlock and then ‘delete’ the MOG tiles. Bit of advice, it’s easy to move the MOG a safe distance away from your model, make copies for each level (set to the same floor height) and you can also scale them down to be a smaller size.

    Hope this helps!



    If you turn off your “CONDOC_Always Off” layer, the MOG’s will go away. Also, as long as there is nothing else on that layer you need, I think you can delete them by deleting the CONDOC_Always Off layer and have SU delete the contents of that layer as well. Test it first though, I have not deleted them using that method, but I think it would work.

    • This reply was modified 5 years, 1 month ago by atmelaragno.
    Holly Briggeman

    How do you move the organizers?  I’m able to move all but the actual icon of the current layer.

    Mike Brightman

    Hello Holly!  If you do want to move the icon, right click on it and choose unlock… let me know if that helps!

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.