Plan generator

00_Home 00_Pro Forum ConDoc 4 Plan generator

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #27179
    Luke Mackley
    Participant

    Hi

    I have a building that is rectangular and it runs across my screen.

    when I use the plan generator to do a colour plan section, my building scenes now runs vertical on my screen so the building has been rotated 90 degrees.

    when I click the top down view – my build run across the screen which is correct. but plan generator 90 rotates the scene 90 degree.

    Why how?????

    So something to do with my axis? how to fix?

     

    Luke

     

    • This topic was modified 3 years, 4 months ago by Luke Mackley.
    #27183
    [email protected]
    Participant

    Hey Luke,

        I just started using the condo system. I would ensure that when you are doing your section planes you are locking them into the the axis you need. Also make sure your x,y and z are set correctly. You can reset the axis by hovering your mouse over the axis origin when thr x,y and z meet, right click and select “reset axis”. If it’s grayed out then your axis is correct. Go to the scene that is rotating your view and do the same. If you have the option to reset the axis be sure you update the scene and make sure all the boxes are checked off including the axis tick box. If none of the above work try replicating the issue in a clean drawing and make sure you temporarily turn off all other plug-ins if you have them besides condoc.

     

    #27186
    Mike Brightman
    Keymaster

    Good Morning Luke!

    Green is always north by default.  Green axis always points up on your screen when a top down/plan view is created.

    To reorient your plan…

    1. right click on any axis and choose move
    2. rotate about the blue axis by 90, click ok
    3. right click on any axis and choose align view
    4. update all cameras in the plan scenes affected

    If your building is off the usual axes, for instance after geolocating, you can use the axes tool to align…  then right click on the new axes and choose align view.  Again, solid green axis will always point up on your screen in top down/plan views.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.