Trouble with MOG. My results don’t match those in tutorial

00_Home 00_Pro Forum ConDoc 5 Trouble with MOG. My results don’t match those in tutorial

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
  • #26716

    I’ve got CONDOC 4.8 installed. I am trying to build along with Mike in the MOG tutorial. I build the walls for a simple garage, and then I try to hit the ON/OFF button on the CONDOC extension just as Mike does in the tutorial. Nothing happens. If I hit the “ALWAYS OFF” in the layers list, the MOG disappears, but not the walls I built. They are located in Walls/Exterior. I’m only working with one level. I’ve tried both methods for building the walls…build them, cut them, zero in on Walls, Exterior,New, then paste in place. And also building while clicked all the way down.

    Also, when I click through the layers by clicking on the walls, first click it says “Layer 0”, 2nd click “ELEMENT_Walls”, 3rd click “LOCATION_Exterior”, 4th click “CONDITION_New”, 5th click “Layer 0”.  Those labels are not supposed to show.

    I fear something is corrupted either in my 2020 Pro version of Sketchup, or in the Condoc 4.8 extension.

    Anyone had this kind of experience? I’m not a novice with Sketchup…been using it for years. Just having trouble getting Condoc to work properly using the MOG. I did have success following the Condoc lite tutorial, which did not employ the MOG.


    Problem mostly solved. Rebooted computer and things started behaving correctly. However, I have had issues that seem to relate to the fact that there have been several revisions to CONDOC, and the changes made have been significant enough that if one tries to start up a new model and loads a default template that was created in one of the older versions, there are conflicts. Took me a while to realize that when I was trying to learn the MOG, I would bring it into a new drawing window that loaded with a bunch of layers already set, and those layers did not align with the ones that the MOG creates. I spent some time trying to draw with double layers, some labelled “DESIGN” and some “ELEMENT”. In an earlier version they were labelled “ARCH”. Seems like I need to clear out all those old templates and make sure I’m using ones that are up to date. Lesson learned.

    Mike Brightman

    Hello Tim!  It’s definitely best to finish a ConDoc project on the version you started on.  But truth is, you really just need to make sure that you are using the same drawing set.


    Thanks Mike. I do finally grasp the concept of proper model organization. Took a while. Now I’m launching into a renovation project. I did the existing model meticulously, even bought Placemaker, which is magically amazing. Now I’m stepping through the process of demolition, new elements and all that that entails. I’m sure I’ll have some questions along the way. It would be terrific if you did a renovation project tutorial that went a little further than the one I have seen, many times. If you went through the whole process, including the final exporting to Layout. The tutorial you have done was done with a much older version of CONDOC. Maybe the underlying concepts are no different. I imagine I’ll find out after I’ve done all the demolition and new elements and then run the plan generator. Maybe I’ll be pleasantly surprised at how well it works. I’ll definitely report back once I’ve gotten that far.


    One thing I forgot to ask. In a renovation project, you show in one of your tutorials an extension that cuts through an existing wall, from top to bottom, so it can be isolated and sent to the demolition layer(tag). I thought it was a Fredo extension, but I can’t find it, and I don’t remember the tutorial where you mentioned it. I’ll keep exploring the tutorials, but would appreciate a hint. I suspect I could achieve the same thing by simply push/pulling a section of wall out of the way, then rebuilding as s separate group, and then deleting it. But then I’m afraid I might get a conflict with the Existing Conditions model and how the Plan Generator and Layout relate to the two separate models.


    I watched the video on the MOG… now eager to use this process… but I can’t seem to find how to “activate it”… what might I be missing?



    Ah, ha… they are in the “models”… and extension warehouse… maybe I was sleeping thru that portion of the video…like I did in skool…



    woops… I keep crashing…? Mac OS, current version of SU and ConDocs?



    Just the MOG files crash my system…???


    Watch Mike’s tutorial again, and then watch it again. One thing I finally grasped was that if you start a new project, bring the MOG in from the Condoc warehouse, open the Condoc system, hit the Design button and the MOG will flow in all your layers/tags. Then you’re ready to start building geometry and pasting things in place in the right container.
    And then watch the tutorial a few more times. It amazed me how I picked up something new each time. If you perceive yourself as already having a good understanding of the process, that’s when you should run through the tutorial again. A little knowledge sometimes blinds you to some important details. It’s fun when those ahha moments jump out at you.


    Thanks for the perspectives and insights…. will do as I keep hitting these walls where I can do nothing until…. like..  I found the MOG, installed it… but it seems not to be functional within how I have it set up… plus it might be different for Mac?!?

    Thanks again

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.